Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.

Elevated DNS Errors

Incident Report for RubyGems.org

Resolved

This incident has been resolved.
Posted Jul 17, 2020 - 22:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 21:53 UTC

Monitoring

DNS seems to be resolving again. We continue to monitor the situation.
Posted Jul 17, 2020 - 21:42 UTC

Investigating

We're experiencing an elevated level of DNS errors and are currently looking into the issue.
Posted Jul 17, 2020 - 21:20 UTC
This incident affected: Gem Downloads, Application, Dependency API, Gem Index API, and Upstream Provider: DNSimple Name Servers.