Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
DNS Problems
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 12, 2016 - 13:05 UTC
Monitoring
We are continuing to monitor the DNS propagation.
Posted about 2 years ago. Sep 12, 2016 - 03:36 UTC
Identified
We have identified and fixed the problem. Service will be restored as soon as DNS propagates.
Posted about 2 years ago. Sep 12, 2016 - 03:29 UTC
Investigating
We are receiving reports of DNS problems. We are investigating.
Posted about 2 years ago. Sep 12, 2016 - 03:17 UTC