Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Unexpected problems with the Dependencies API.
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted about 2 years ago. May 24, 2016 - 15:00 UTC
Monitoring
We've resolved the issue and the Dependency API should be working normally again.
Posted about 2 years ago. May 24, 2016 - 14:29 UTC
Identified
Heads up: we're running on the legacy dependency API for now. bundle installs might be slow!
Posted about 2 years ago. May 24, 2016 - 13:26 UTC
Investigating
We’re investigating some issues with our dependencies API not updating - sorry folks!
Posted about 2 years ago. May 24, 2016 - 12:41 UTC