Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Problems with gem downloads and Dependency API
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 06, 2016 - 13:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jun 06, 2016 - 11:09 UTC
Update
All gem downloads are working again.
Posted almost 2 years ago. Jun 06, 2016 - 10:53 UTC
Investigating
We are aware that some gem downloads are not working and the Dependency API is not working for some versions of bundler. Our team is looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted almost 2 years ago. Jun 06, 2016 - 10:46 UTC