Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Elevated Errors
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 10, 2016 - 04:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Jun 10, 2016 - 04:21 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 2 years ago. Jun 10, 2016 - 04:16 UTC