Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Gem index delays
Incident Report for RubyGems.org
Resolved
All gems appear to be installing successfully.
Posted over 1 year ago. Oct 03, 2016 - 22:22 UTC
Monitoring
All gems should be indexed now. We are monitoring to make sure new gems are added in a timely manor.
Posted over 1 year ago. Oct 03, 2016 - 19:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Oct 03, 2016 - 19:34 UTC
Investigating
We're aware that new gems published may not be added to the new gem index in a timely manor. Our team is investigating.

Running 'bundle install --full-index', as well as 'gem install' are unaffected by this delay.
Posted over 1 year ago. Oct 03, 2016 - 19:23 UTC