Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Unexpected problem
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted about 1 year ago. May 02, 2017 - 16:07 UTC
Update
We receive reports that a major ISP had a complete outage between the United States and Europe for about 20 minutes at 14:45 UTC.
Posted about 1 year ago. May 02, 2017 - 16:05 UTC
Monitoring
Our upstream provider has implemented a fix and we are monitoring the results. We are also seeing reports of general internet issues in Europe. We will post more information as we get it.
Posted about 1 year ago. May 02, 2017 - 15:14 UTC
Investigating
We are aware of reports that services are unavailable in some regions. We're looking into it now!
Posted about 1 year ago. May 02, 2017 - 14:58 UTC