Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
CDN Outage
Incident Report for RubyGems.org
Resolved
Error rates have returned to normal. Everything should be working now.
Posted over 2 years ago. Dec 31, 2015 - 23:42 UTC
Monitoring
Our provider is reporting that service is returning to normal. We're still seeing higher than normal error rates so we are continuing to monitor closely.
Posted over 2 years ago. Dec 31, 2015 - 22:36 UTC
Identified
Our CDN provider is experiencing an outage right now. Gem installs might not be working in some regions. We'll update when we know more.
Posted over 2 years ago. Dec 31, 2015 - 22:16 UTC