Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Unexpected Problem
Incident Report for RubyGems.org
Resolved
The site has been stable since 19:15 UTC.
Posted 5 months ago. Dec 26, 2017 - 09:56 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Dec 25, 2017 - 22:25 UTC
Monitoring
All services should be working now. We will continue to monitor.
Posted 5 months ago. Dec 25, 2017 - 20:21 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 5 months ago. Dec 25, 2017 - 20:08 UTC