Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Problems installing gems
Incident Report for RubyGems.org
Resolved
This incident has been resolved. All gems should be included in the versions API again.
Posted 9 months ago. Jan 01, 2019 - 14:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 01, 2019 - 14:19 UTC
Identified
We have received reports of some gems not being able to be installed. We have identified the issue and we are working on resolving it. Gems published before 2015-08-23 may be unlisted on the versions API.
Posted 9 months ago. Jan 01, 2019 - 14:02 UTC
This incident affected: Gem Index API.