Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Elevated Errors
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 07, 2016 - 01:58 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted almost 2 years ago. Sep 06, 2016 - 20:36 UTC