Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
New gems not available
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 30, 2016 - 16:28 UTC
Monitoring
We have identified the problem and deployed a fix.
Posted over 2 years ago. Apr 30, 2016 - 15:31 UTC
Investigating
We are aware that some newly pushed gems are not able to be installed when the dependency API is used. This is used by most versions of bundler and RubyGems. Our team is looking into it. Sorry for the inconvenience – we’ll have a solution for this soon!
Posted over 2 years ago. Apr 30, 2016 - 15:05 UTC