Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Unexpected Errors
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 16:55 UTC
Monitoring
Fastly has implemented a fix and we are monitoring the results.
Posted Jan 12, 2021 - 16:28 UTC
Identified
The elevated 502 errors seem to be because of Fastly's ongoing incident. We are following along at https://status.fastly.com/incidents/1rbr326kjsmt.
Posted Jan 12, 2021 - 16:14 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jan 12, 2021 - 16:02 UTC
This incident affected: Upstream Provider: Fastly (Fastly Frankfurt (FRA), Fastly New York (JFK), Fastly Sydney (SYD), Fastly Amsterdam (AMS), Fastly Ashburn (IAD), Fastly Singapore (SIN), Fastly Atlanta (ATL), Fastly London (LCY), Fastly Tokyo (NRT), Fastly Denver (DEN), Fastly London (LHR), Fastly New Zealand (AKL), Fastly Chicago (ORD), Fastly New Zealand (WLG), Fastly Stockholm (BMA), Fastly Hong Kong (HKG), Fastly Miami (MIA), Fastly Dallas (DFW), Fastly Melbourne (MEL), Fastly Osaka (ITM), Fastly San Jose (SJC), Fastly Brisbane (BNE), Fastly Los Angeles (LAX), Fastly Seattle (SEA), Fastly Dubai (FJR), Fastly Perth (PER), Fastly Frankfurt (HHN), Fastly Paris (CDG), Fastly Madrid (MAD), Fastly Boston (BOS), Fastly Minneapolis (MSP), Fastly Johannesburg (JNB), Fastly Montreal (YUL), Fastly Toronto (YYZ), Fastly Sāo Paulo (GRU)) and Gem Downloads, Application, Dependency API, Gem Index API.