Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Unexpected Problem
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 31, 2019 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 31, 2019 - 10:55 UTC
Investigating
We're experiencing an elevated level errors and are currently looking into the issue.
Posted 7 months ago. Jan 31, 2019 - 10:42 UTC
This incident affected: Application, Dependency API, and Gem Index API.