Status
Welcome to the RubyGems.org status page. Here you will find real-time information about the status of our services.
Elevated Errors
Incident Report for RubyGems.org
Resolved
This incident has been resolved.
Posted about 1 month ago. Jan 13, 2019 - 23:44 UTC
Monitoring
Over the last 20 minutes we experienced an elevated level of errors. We are currently monitoring the issue.
Posted about 1 month ago. Jan 13, 2019 - 16:53 UTC
This incident affected: Application and Dependency API.