The issue affecting RubyGems.org search has been resolved. We are monitoring the service to ensure stability and will provide an update if any further issues arise.
Posted Feb 12, 2026 - 22:15 UTC
Identified
We've identified and are addressing the underlying issue affecting RubyGems.org search. Service restoration is underway, and we anticipate normal operations to resume within the next hour.
Posted Feb 12, 2026 - 21:21 UTC
Investigating
We are currently experiencing a partial outage affecting RubyGems.org search functionality. Our team is investigating the issue and working towards a resolution.