Status
Welcome to the
RubyGems.org
status page. Here you will find real-time information about the status of our services.
x
Follow @rubygems_status
or
view our profile
.
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Users unable to access RubyGems.org
Incident Report for
RubyGems.org
Resolved
This incident has been resolved
Posted
Apr
25
,
2020
-
10:16
UTC
Update
We are continuing to investigate this issue.
Posted
Apr
25
,
2020
-
10:03
UTC
Investigating
We're currently investigating users being unable to access rubygems.org
Posted
Apr
25
,
2020
-
10:03
UTC
This incident affected: Application.
×
Subscribe to Incident
Subscribe to updates for
Users unable to access RubyGems.org
via . You'll receive .